SQL Server 3.5 requirement.

Jan 16, 2009 at 8:51 PM
I am curious as to why, if msPrograms are backwards compatible, is v3.5 required when newer versions are already installed on my system.